Accueil  S'enregistrer  Connexion  

Partagez | 
 

 Problème de lancement avec HOI 3

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
tofus




MessageSujet: Problème de lancement avec HOI 3   Mer 26 Juin - 7:48

Bonjour à tous,

J'ai vraiment besoin de votre aide.
Voici le problème :
Le jeµ (Hearts of Iron 3 Collection comprenant HOI 3 + Semper Fi + The Motherland + Their Finest Hours) est téléchargé (sur steam lundi 24/6)et installé avec succés sur mon pc.
Pour jouer, une fenêtre me laissant les choix suivants apparait :
- Chercher des mises à jour
- S'enregistrer
- Démarrer HOI 3
Je clique sur "démarrer HOI 3" et rien ne se passe. Pas de lancement du jeµ (rien...)
Pour info, j'ai enregistré les 4 applis sur le site de Paradox. Mon système d'exploitation est Windows 7 - 64 bits(edition professionnelle)
Sur le site de Steam, j'ai pu voir q'en version 64bits je devais installer des applis supplémentaires (vcredits64, dxsetup.exe, ...) et redémarrer le pc. Chose faite et toujours rien.
Enfin si je passe par le chemin steam/steamapps/common/hearts of iron 3 et que j'utilise le launcher, un problème d'absence que fichier mscv100.dll est signalé

Pouvez vous m'aider SVP ? Je voudrais vraiment profiter de ce jeµ
Merci d'avance pour vos réponses
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bwyb

avatar

Age : 44
Localisation : Brabant, Belgique

MessageSujet: Re: Problème de lancement avec HOI 3   Mer 26 Juin - 13:54

Bonjour et bienvenue,

msvc100.dll devrais se trouver dans le vcredits_x64 que tu as installé. Peut-être que tu n'as pas la bonne version, essaye directement chez microsoft ici.
http://www.microsoft.com/fr-fr/download/details.aspx?id=13523
ou là
http://www.microsoft.com/fr-fr/download/details.aspx?id=14632

Sinon il y a toujours une option pour vérifier les fichiers des jeµx steam ("vérifier le cache" ?) mais je ne crois pas que ça t'aidera dans ton cas.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hildoceras
Moderatio in omnibus
avatar


MessageSujet: Re: Problème de lancement avec HOI 3   Mer 26 Juin - 14:03

c'est un problème classique d'HoI3, CK2 etc. et cela devrait résoudre le problème effectivement.

Et bienvenue.

_________________
sed quis custodiat ipsos custodes ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tofus




MessageSujet: Re: Problème de lancement avec HOI 3   Ven 28 Juin - 8:28

Merci à vous pour les réponses (et plus particulièrement bwyb)
Finalement, ma version de visual C ++ était la 8 et il me fallait la 10 en versions (X64 et X86).
Les 2 versions étaient nécessaires
Merci encore
Maintenant il faut que je découvre les subtilités du jeµ
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hildoceras
Moderatio in omnibus
avatar


MessageSujet: Re: Problème de lancement avec HOI 3   Ven 28 Juin - 8:32

n'hésite pas à poser tes questions et à lire les enfilades d'autres qui ont déjà galéré sur le jeµ Laughing

_________________
sed quis custodiat ipsos custodes ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème de lancement avec HOI 3   

Revenir en haut Aller en bas
 
Problème de lancement avec HOI 3
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème wifi avec nabaztag:tag
» problème ebay.com rien ne s'affiche avec un simple mot clé???!!
» tv trinitron avec sigma raijin en rgb rien a faire
» Souci avec les spoilers !
» [Question Noob (UPDT)] Problème son MIDI

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Accueil :: Jeux Paradox :: HOI1/2/3/4-
Sauter vers: